The Profile Brotherhood RC Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
32 Posts
I had friends with this issue when the Jumper T16 first came out. Their fix was to update the multiprotocol module inside the radio. MULTI-Module Firmware Downloads is the link. They have drop downs to make it simple. You can find the version number of the currently installed version on the page where you select the protocol.

sorry about the bad luck. I’ve flown Frsky for a few years. I’ve used OpenTX a lot but not EdgeTX or the 2 Frsky OS.
 
1 - 1 of 1 Posts
Top